OS X 10.11 El Capitan Developer betaのシステム条件はOS X 10.8 Mountain Lion ~ 10.10 Yosemiteと同様。

スポンサーリンク

 OS X 10.11 El Capitan Developer betaのシステム条件はOS X 10.8 Mountain Lion ~ 10.10 Yosemiteと同じ様です。詳細は以下から。


El-Capitan


システム条件

 本日発表された次期OS X 10.11 El CapitanのDeveloper Beta版は以下のIntelベースのMacで動作するそうです。

  • iMac (Mid 2007 以降)
  • MacBook (Late 2008 Aluminum、または Early 2009 以降)
  • MacBook Air (Late 2008以降)
  • MacBook Pro (Mid/Late 2007 以降)
  • Mac mini (Early 2009 以降)
  • Mac Pro (Early 2008 以降)
  • Xserve (Early 2009)

 また、アップグレードにはディスクスペース8GB以上、Mac App Storeが必要なためOS X 10.6 Snow Leopard以上をインストールしてある事が前提となります。


OS-X-10-11-Beta-Req

 El CapitanはまだDeveloper Beta版のためシステム条件は変わるかもしれませんが、このシステム条件はOS X 10.8 Mountain Lionと同様のため、このままシステム条件が変わらなければ、Mountain Lion以降のOSが動いているMacは全てEl Capitanにアップグレード可能ということになります。

関連リンク: