Appleの新しいMagicデバイスのシステム条件は「OS X 10.11 El Capitan」以上で、Magic Trackpad 2はさらにBluetooth 4.0対応が必要。

スポンサーリンク

 Appleの新しいMagicデバイスのシステム条件は「OS X 10.11 El Capitan」以上となっています。詳細は以下から。


Magic-Keyboard-Hero2


 Appleが新たに開発したMagicデバイスはノイズ音にまでこだわり設計されているそうですが、これらのデバイスを利用するにはOS X 10.11 El Capitan以上のOSが搭載されたMacが必要となっています。


Magic-Device-Requirements
[Andrew – Twitter]

 また、Magic Trackpad 2についてはBluetooth 4.0がシステム条件に加えられており、これはOS X YosemiteとiOS 8から採用されたContinuityのシステム条件[1, 2]と同じなため、以下のMacかそれ以降に発売されたMacでのみ利用可能のようです。

  • MacBook Air (Mid 2012 以降)
  • MacBook Pro (Mid 2012 以降)
  • MacBook (Retina, 12-inch, Early 2015)
  • iMac (Late 2012 以降)
  • Mac mini (Late 2012 以降)
  • Mac Pro (Late 2013)

 Continuity機能についてはBluetooth 4.0に対応していない古いMacでもBluetoothドングルとContinuity Activation Toolを使い利用することが可能でしたが、Magic Trackpad 2はBluetoothドングルを使用したペアリングが出来ないかもしれないので、購入を予定されている方はMacを確認してからどうぞ。


Broadcom-BCM20702-Bluetooth4-Dongle-for-Mac

関連リンク: