OTAアップデートがいけないのか?サポート切れのOS Xを使っているのが悪いのか?iOSのアップデート問題

スポンサーリンク


OS Xシリーズのアップデート期間

Mac板

95: 名称未設定 2013/09/21(土) 23:57:37.37 ID:lDQ/JzjO0

10.5.8でなんら問題なかったのにiPhoneをiOS7に更新したら
iTunesが対応してなくてバックアップがとれなくなったよ\(^o^)/
SnowLeopard買う作業から始めないとなのか…

OS 10.5.8
(Leopard)
10.6.8
(SnowLeopard)
iTunes ~10.6 11.1 Support
iOS Support ~ 57 Support

88: 名称未設定 2013/09/21(土) 13:40:54.46 ID:+fSIheg90

ウィンドウズは一つのバージョンで10年使えるから、
移行期間も十分にとれる。

Macはその辺、ハードを売ることに熱心であまり考えていないようだな。

97: 名称未設定 2013/09/24(火) 01:03:53.00 ID:j0/q6fuc0

>>88
だな。スノレパ以降のアップデートはちょっとどうかと思うわ。
iOSとの連携のために犠牲になる部分が大きい。

83: 名称未設定 2013/09/25(水) 05:06:59.75 ID:8mH/K/n40

Twitter / hironobutnk: iPhoneとiPadをiOS7にした。するとiTunesの …
https://twitter.com/hironobutnk/status/382367488337391618

iOS7無料は撒き餌か

85: 名称未設定 2013/09/25(水) 06:14:13.43 ID:dnLxxQtBP

>>83
いまだにSnow LeopardのMacBookにつないでiOSを7にしたが、
iTunesのバージョンアップはあったが、
OS Xをバージョンアップしろとは言ってこなかったぞ。

86: 名称未設定 2013/09/25(水) 08:02:22.60 ID:nZnrxdDy0

iTunes 11.1.0のシステム条件は10.6.8以上だけどそれ以前はどうだったっけ?
確か同じだったと記憶しているんだが

88: 名称未設定 2013/09/25(水) 20:35:10.66 ID:5Qav+NADi

現役でSnow Leopard使ってるけど未だにSafariもiTunesもアップデート来るぞ?
この人ソフトウェアアップデートしてないんじゃ……


*OS X Leopardのサポートは2011年6月で終了しています。

OSX-iTunes-iOS-Update

古いOSを使用している人が意外に多いMacユーザー@iPhone板

36: iPhone774G 2013/09/29(日) 21:09:54.34 ID:l0B55Bxu0

MacのiTunesに繋ごうとしたら
iTunesが最新のバージョンではないのでiPhoneを接続できないとのこと。
早速アップデートしようとしたらos10.68以降とのこと。
当方OS 10.58なのですがこれは新しいOS を買わないと
お前にはiPhoneとMacで同期させないしバックアップもとらせねーよ
というAppleの宣告なのでしょうか?

37: iPhone774G 2013/09/29(日) 21:11:34.29 ID:pp4pm2bl0

その通りでございます

40: iPhone774G 2013/09/29(日) 21:22:38.97 ID:l0B55Bxu0

>>37
ええぇぇマジですか?
明日5Sに機種変予定でミュージックも吸い出して保存しておく予定が…
iCloudでバックアップしようとしたら三時間かかるとか言われるし
Mac側の音楽ファイルは消しちゃってるし
OS 買う金もないし
最悪だorz

ありがとうございました

46: iPhone774G 2013/09/29(日) 21:40:14.92 ID:H9Y1iyZli

>>40
iPhone5sのシステム要件として、Macの場合はMac OS X v10.6.8以降ってなってるしな
Intel Macなら1700円でMountain Lionにアップグレードできるじゃないか
まあ10.58でとめてるってことは、PowerPCなんだろうけど

53: iPhone774G 2013/09/29(日) 21:56:19.74 ID:l0B55Bxu0

>>46
ありがとうございます。
ギリIntel Macなので早速注文しました!
本当によかったぁ~
なんか昔のイメージでOSは二万円くらいする先入観があったものでw

58: iPhone774G 2013/09/29(日) 22:12:34.06 ID:H9Y1iyZli

>>53
スレ違いになるからここまでにしておくけど、
10.58からいきなりMountain Lionにはアップグレードできないから
注文するならSnow Leopardだぜ

60: iPhone774G 2013/09/29(日) 22:28:41.79 ID:l0B55Bxu0

>>58
そうですね、いつの間にかスレチな内容になってしまいました申し訳ない
そんな中レスをいただき本当にありがとうございました。助かりました

MAC OS X 10.6.3 SNOW LEOPARD
アップル
2010-04-21


DTP板

69: 氏名トルツメ 2013/09/20(金) 19:33:50.35

あいほんをiOS7にしたんだけど
iOS7にはiTunes11.1が必要で
iTunes11.1にはOS10.6.8以上が必要で
おいらのMacはレパードなんだよね
このあいほんは使用できませんて言われちゃった
どうすりゃいいんだ(´;ω;`)
どうすればいいんだ(´;ω;`)


*OS X 10.5 LeopardにiTunes11をインストールしようとするとこうなりました

LeopardにiTunes11をインストールしようとするとこうなります

72: 氏名トルツメ 2013/09/20(金) 19:53:58.10

>>69
新しいMac買えばいいじゃん。簡単じゃないのさ

73: 氏名トルツメ 2013/09/20(金) 19:54:03.73

>>69
あいほん用にMac買おうぜ(´・ω・`)

71: 氏名トルツメ 2013/09/20(金) 19:41:04.88

アップデートしたらいいんじゃね?

74: 氏名トルツメ 2013/09/20(金) 20:05:56.72

しょうがないんで今りんご屋で雪彪買いました(´;ω;`)
これでおいらのCSは動かなくなるのかな
古いfontはアボーンだろうなあ

81: 氏名トルツメ 2013/09/20(金) 20:33:04.50

Mac(本体・OS)は人柱の報告がある程度出揃ってから買うものですよ…(ヽ´ω`)

関連リンク:
ニコニコ動画の推奨環境から外されてるし、色々なアプリがサポートを切ってるし、そろそろOS X 10.6 SnowLeopardから移行する時期かな?


[引用元:
1
2
3
4
]

コメント

  1. Apple7743 より:

    MLもリリース日に特攻した俺には関係ない話か